Mga paps pahelp naman. Tatlong beses na ako nagpapalit ng relay at bulb

netboard

Mga paps pahelp naman. Tatlong beses na ako nagpapalit ng relay at bulb(headlight at breaklight) ida pa dun led. Lagi na lang nalolost connection ko sa battery ko. Bale nakaconnect sa battery at engine ung lahat ng lights ko. Means pag nawala connection battery pumapasok ung kuryente galing coil. Ano kaya problem ng motor ko. Inayos ko nag pagkakabit ng mga wire ko sa battery. May time na bigla na lang xang mamatay sa kalsada at ayaw nya mag start liban na lang kung ikick ko. Kaso napupundi naman mga ilaw ko. Patulong naman po. Thanks

%d comments
  • check mo harness mo. check mo yung terminal. battery (kung kita yung mga plates kung dikit dikit sa loob ng battery). check mo rin kung naputok mga fuse mo and mga available na connection kung may corrosion sa and kung naka salpak po lahat ng maigi baka may loose wire ka. check rectifier kung good. check kung good pa yung battery.

  • paps check mo battery mo bka wala nang tubig. ganyan nangyari sa snipee ko. same na same tau. problema lng pla wla na tubig battery ko. pundi lahat ng ilaw ko na LED at eagle eye ko. nag palit nlng ako battery bagu.

  • Anthony Bato-on xia po ang need mo taga cavite din si sir thon :-)

  • Cavite city paps?

  • hindi ata pero taga cavite din un

  • Ganun ba paps? Cge paps baka ipakunsulta ko a lang sa mismong yamaha

  • galing kba dati sa hid? ganyan sakin dati binalik ko lng sa dati ung wiribg

  • Ganun pa rin paps. Nung nasira led ko bnalik ko dati wiring ngaun. Hid na pinalit ko. Tapos lagi napupundi. Kasama relay ng signal light at tail light

  • may hindi kpa naibalik jan

  • Tama,my indi ka naibalik jan s mga connection,trace m yung yellow wire galing s rectifier.yun ang pwede dahilan bakit pundi mga ilaw ng motmot mo.